Author Topic: Forest Pack 3.3.1 + Max 2011 + VRay 1.5 SP4  (Read 4258 times)

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Forest Pack 3.3.1 + Max 2011 + VRay 1.5 SP4
« on: April 14, 2010, 07:33:27 PM »

Quote
Pues sinceramente, no entiendo por que no avisais de este problema, ya he desinstalado todo lo anterior. no podeis poner algún parche que lo haga compatible?

No hemos avisado porque no lo sabiamos hasta que hemos visto este post. Nosotros hemos compilado Forest con la version que nos ha suministrado ChaosGroup para 2011 (en este caso una beta de SP5). El error de incompatibilidad que da Forest se produce de forma automatica al chequear la version de las librerias de VRay instaladas.

En cuanto al parche, ya lo puse en el post anterior: si usas VRay para 2010, debes instalar Forest para 2010. Pero, si ChaosGroup no garantiza el correcto funcionamiento de la SP4 en 2011 (en su foro hay varios mensajes al respecto), nosotros tampoco podemos hacerlo respecto a usar Forest + VRay en esta configuracion.

Carlos Quintero
iToo Software