Itoo Software Forum

Author Topic: Max 2009 viewport issues  (Read 3746 times)

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Max 2009 viewport issues
« on: April 30, 2008, 04:21:40 PM »

Our team have detected an issue of Max 2009, where Multi-Materials are not updating properly in the viewport. This problem is reported to Autodesk and they are working to fix it.

As Forest Pack 3 makes an extensive use of Multi-materials, this may be a big issue for our users. We have included a workaround in the plugin:

1.- Locate the path "\Documents and Settings\(user name)\Local Settings\Application Data\Autodesk\3dsmax\2009 - 32bit\enu\plugcfg"

Please note that some of these folders may be hidden (such as "Local Settings" or "Application Data") and the description may change with localized windows versions.

2.- Open the file "forestpack.ini" with a text editor (as Notepad)

3.- Modify this line:

showMapInViewport=1

(the default value is 2)

With this parameter, the Multi-materials created by Forest will have the "Show Map in Viewport" checkbox enabled to the texture level, instead to the material level. The textures will be displayed in the viewport without transparencies, but correctly.

Carlos Quintero
iToo Software