Forest Pack > FAQ

Missing textures in render nodes


How must i configure my render nodes to use textures stored in a network path ?

There are several ways to do it:

1) Add the texture paths to the Max configuration using Customize -> Configure User Paths -> External files, or editing directly the file 3dsmax.ini. The ini file is stored here:

C:\Documents and Settings\<username>\Local Settings\Application Data\Autodesk\3dsmax\<max version>\enu\3dsmax.ini
See the [BitmapDirs] section (you can copy it from a installed workstation). Repeat for each render node, and be sure they have access to the network resource.

2) Use UNC paths (as \\nas\textures). This can be done automatically from the Asset Tracker, selecting the paths, right click->Resolve path to UNC location.

Also this option can be set as the default behaviour from Options -> Preference Settings -> File Handling -> Convert file paths to UNC.

3) In V-Ray 3 and above it's possible to transfer the textures directly to the DR nodes. Just turn on Render Setup -> Settings -> Distributed Rendering -> Settings->Transfer missing assets.


[0] Message Index

Go to full version