Itoo Software Forum

Forest Pack => Forest Lite => Topic started by: FTJL on June 09, 2018, 11:17:40 AM

Title: "FOREST PACK IS NOT COMPATIBLE WITH CURRENT VRAY VERSION"
Post by: FTJL on June 09, 2018, 11:17:40 AM
Hello everyone,

software I'm using:
1. Autodesk 3dsmax 2018 (student version)
2. Vray next 4.02.04 (trial version)
3. forest pack 5.4.1 (lite)

Problem:
When ever I open the material editor, the following message pop up and crash.
"FOREST PACK IS NOT COMPATIBLE WITH CURRENT VRAY VERSION"

Need help...
Title: Re: "FOREST PACK IS NOT COMPATIBLE WITH CURRENT VRAY VERSION"
Post by: Rokas on June 09, 2018, 11:49:30 AM
Hi,

ForestPack 5 (lite and pro) is not compatible with vRay Next.
You need ForestPack 6 for it. We have beta versions which is available for our customers with active maintenance plan.
We will release a FP6 Lite version as soon as we publish FP6 Pro version.
Title: Re: "FOREST PACK IS NOT COMPATIBLE WITH CURRENT VRAY VERSION"
Post by: FTJL on June 11, 2018, 06:02:45 AM
Hello Rokas,

Alright thank you, will try to use older versions of vray for now then.