Itoo Software Forum

Author Topic: Dark Bands in Forest Lite render  (Read 1835 times)

jona

  • Newbie
  • *
  • Posts: 32
Dark Bands in Forest Lite render
« on: July 25, 2011, 10:14:39 PM »
I am using Mental Ray and I have a forest object in most of the scene. In the middle of the frame I have an unusual dark  vertical band that has pretty straight lines. Towards the rear of the frame it gets lighter but in the foreground it is just a band of darker imagery than the rest of the shot.

I fooled around with the shadow accuracy but that doesn't seem to solve it.

I am using a mesh object as the master.


I am using Mental Ray and Max 2011 .
In the pic.. those dark areas resolve to very straight lines when the field is highly populated. You can see the line is very straight on the right side. There is a sudden change of color.
« Last Edit: July 25, 2011, 11:41:51 PM by jona »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Dark Bands in Forest Lite render
« Reply #1 on: July 25, 2011, 11:42:09 PM »

Are you using billboards ? Probably the light is hitting the planes on different angles, since they are rotated to face the camera.

Please, upload a test scene and we will check it.

Carlos Quintero
iToo Software

jona

  • Newbie
  • *
  • Posts: 32
Re: Dark Bands in Forest Lite render
« Reply #2 on: July 25, 2011, 11:44:08 PM »
Hi Carlos.

I am using a mesh object but I have the scene set to automatic.  Really need help on this one.

The scene is a proprietary shot for my client. Can I upload to you safely?

daniel

  • Newbie
  • *
  • Posts: 1
Re: Dark Bands in Forest Lite render
« Reply #3 on: July 26, 2011, 10:01:54 AM »
We checked the scene and this don't seems to be a problem of shadow or render settings, instead it is a problem related with the angle of the light and the regular distribution of the leaf bunches. Please try the following changes:

  • To eliminate or disimulate the straight lines, add ramdomness to rotation and displacement to the elements, you can also use a less dense distribution map with a smaller area (to completly avoid patterns you can use a random map instead textures).
  • For the disimulate the shadow bands, change the angle of the light and add ramdom rotation to the elements.
  • Change the rectangular shape of the bunch for a circular or more random form, this will help to reduce even more the emergence of patterns.

Please tell me your results.

jona

  • Newbie
  • *
  • Posts: 32
Re: Dark Bands in Forest Lite render
« Reply #4 on: July 27, 2011, 02:01:55 AM »
The problem I am having when I use random rotation is I will see plants inside of areas which they are not supposed to be. I have a set of splines defining the area and without random rotation the plants are not placed inside of splines defining empty areas. When I turn random rotation on they traverse these areas that are supposed to be empty.

UPDATE: D'oh! I found the Boundary check control that uses the size instead of the pivot point! Sweet!

Thank you itoo for your kind support of a free plugin. That is rare.
« Last Edit: July 27, 2011, 04:16:54 AM by jona »