Itoo Software Forum

Author Topic: exclude forest from vray light  (Read 677 times)

fael097

  • Newbie
  • *
  • Posts: 3
exclude forest from vray light
« on: April 19, 2018, 10:03:26 PM »
hi, I'm rendering a scene with a grass field and a pool, and a vray dome with an hdri map is the light source.

I made a vray sun and excluded everything from it since it's just there to generate caustics, but the grass is still lit by it, even being excluded (the light literally has every object in the scene on the exclude list, so it shouldn't light it)

then I tried a different setup to see what happens, I created a new scene, made a plane with a grass field, then a bunch of different primitives, a vraysun as the only light source, and from the exclude list, I excluded everything from it. so the scene should be black, however the grass field is the only thing being lit in the scene.

is there a way to disable it?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1178
    • iToo
Re: exclude forest from vray light
« Reply #1 on: April 20, 2018, 08:49:58 AM »
It works as expected here for me.
Rokas
iToo Software

fael097

  • Newbie
  • *
  • Posts: 3
Re: exclude forest from vray light
« Reply #2 on: April 20, 2018, 02:44:16 PM »
forgot to mention - you have to turn caustics on

attached a render with nothing excluded from the vray sun, and another with everything excluded. both with caustics turned on and a multiplier of 10

fael097

  • Newbie
  • *
  • Posts: 3
Re: exclude forest from vray light
« Reply #3 on: April 20, 2018, 02:57:43 PM »
ok found a solution. just had to select all the forest objects, go to vray properties and unselect receive and generate caustics

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1178
    • iToo
Re: exclude forest from vray light
« Reply #4 on: April 20, 2018, 03:05:56 PM »
Please attach a file too I cant reproduce your settings
Rokas
iToo Software