Itoo Software Forum

Author Topic: Forest objects not built correctly?  (Read 2424 times)

Phil_09

  • Newbie
  • *
  • Posts: 22
Forest objects not built correctly?
« on: September 07, 2014, 04:35:26 AM »
I keep getting this error on renders
Some forest objects were not built correctly in the last render. See the view stats,
(General Rollout) to get additional information about the error.
Where do I start?
Thanks.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Forest objects not built correctly?
« Reply #1 on: September 07, 2014, 09:19:40 AM »
Please, see this FAQ entry.
Carlos Quintero
iToo Software

Phil_09

  • Newbie
  • *
  • Posts: 22
Re: Forest objects not built correctly?
« Reply #2 on: September 07, 2014, 06:15:40 PM »
Thank You but I'm afraid after reading this I'm a little more confused.
I do have the "F" generated in my view from apparently meeting or exceeding the limit of faces??
I'm using the intro tutorial scene and I haven't altered it beyond the tutorial instructions. So I'm not clear on how I might be exceeding anything or what to do about it. There is no warning in my Forest stats window.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1376
Re: Forest objects not built correctly?
« Reply #3 on: September 08, 2014, 11:39:00 AM »
Hi,

Please double check you have the "F" icon selected. Under General - Statistics window (Forest Stat) there should be on the bottom explication why the Forest object is shown as an icon. Attaching some examples. The solution will depend on which warning do you have.

Also please take in mind, that some features are locked in the "Lite" version - you can check the differences between Lite and Pro versions here.

Kind regards,

Phil_09

  • Newbie
  • *
  • Posts: 22
Re: Forest objects not built correctly?
« Reply #4 on: September 08, 2014, 02:10:09 PM »
"The density of items has reached the max density limit"
We suggest you increase the 'X,Y' units parameter, and use a lower 'Threshold' value, to get more items by unit area.
If not you can increase the max density units in the same rollup.

I've been playing with the numbers for awhile now and nothing seems to work. Still getting the same error on renders.
Seems odd that, I am in the earliest stages of using the program with the very first tutorial, and I'm already getting "exceeding limits" warnings on anything??

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1376
Re: Forest objects not built correctly?
« Reply #5 on: September 08, 2014, 03:23:58 PM »
Hi,

Please double check the Distribution Map settings of the Forest object and adjust the Density of scattered objects to correct values for your scene. If case you are having troubless to find good values, please create a new Forest object and check it's default values. You can find more information regarding this topic by checking this post on our forum. Hope this helps you, but in case of any further question or doubt, please don't hesitate to contact us.

Kind regards,