Itoo Software Forum

Author Topic: Forest Pack is not compatibile with current Vray version.  (Read 1167 times)

NoMoRe23

  • Newbie
  • *
  • Posts: 2
Forest Pack is not compatibile with current Vray version.
« on: December 22, 2015, 11:44:03 AM »
That's the message I recive when I press render. I've got max 2016, and vray 3.20.1
Any clues on what I can do to fix this?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1382
Re: Forest Pack is not compatibile with current Vray version.
« Reply #1 on: December 22, 2015, 12:06:58 PM »
Hi,

The mentioned configuration 3ds Max 2016 & V-Ray 3.20.01 & latest Forest Pack Lite 4.4.1 is properly tested and you shouldn't receive that error message.

I would suggest you to double check your V-Ray version as older V-Ray releases than 3.2 aren't officially supported under 3ds Max 2016 (and therefore not recognized by Forest Pack) - in the latest 3ds Max version you should use the V-Ray 3.20.xx.

Best regards,

NoMoRe23

  • Newbie
  • *
  • Posts: 2
Re: Forest Pack is not compatibile with current Vray version.
« Reply #2 on: December 22, 2015, 04:34:34 PM »
my v ray version is exactly 3.20.02.
Do updating to 3.20.03 may fix this?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1382
Re: Forest Pack is not compatibile with current Vray version.
« Reply #3 on: December 22, 2015, 05:26:11 PM »
Hi,

The V-Ray 3.20.02 should work without any troubles (I've just tested it). Are you using the latest Forest Pack Lite 4.4.1? The support for 3ds Max was added in the Forest Pack Lite/Pro 4.4.0. Any of previous versions (like the Forest Pack Lite 4.3.7) doesn't support 3ds Max 2016.

Best regards,