Itoo Software Forum

Author Topic: Forestpack Scaling Too Large on any Scale but US Standard  (Read 1335 times)

Raphk12

  • Newbie
  • *
  • Posts: 2
Forestpack Scaling Too Large on any Scale but US Standard
« on: August 22, 2022, 04:30:10 PM »
I am currently using 3ds max 2022 and the latest forest pack lite version. When I keep the default scale settings in 3ds max (Us Standard, Feet w/ Fractional Inches) The plants I load in are at normal scale. But when I change the scale to the metric scale (cm & m) I try loading in plants from forest pack it is like triple the size or bigger. It is literally almost as tall as my buildings.

Is it possible to keep the metric scale and have the plants at a normal scale? Ive even tried starting a fresh document and changing to scales to metric before I do anything else but that still doesnt seem to fix it.

Any help is very appreciated. Thank you!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4123
    • iToo Software
Re: Forestpack Scaling Too Large on any Scale but US Standard
« Reply #1 on: August 23, 2022, 09:56:19 AM »
3DS Max should scale the imported objects, regardless of the scene or file units. It seems this is not working in your case.

Please, check if Customize->Units Setup->System Unit Setup->Respect System Units in Files is enabled, as shown in the attached screenshot.

Carlos Quintero
iToo Software

Raphk12

  • Newbie
  • *
  • Posts: 2
Re: Forestpack Scaling Too Large on any Scale but US Standard
« Reply #2 on: August 23, 2022, 01:16:47 PM »
Thank you for your reply.

Yes the system units is enabled as shown in the screenshot youve provided. Ive been trying to make it work for two days now but still nothing. Is there anything I can do? Maybe reset some options or something. Thank you.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4123
    • iToo Software
Re: Forestpack Scaling Too Large on any Scale but US Standard
« Reply #3 on: August 23, 2022, 01:46:53 PM »
Do you get the attached message dialog when importing from Library ?
It should be displayed when Max detects different scene units.

If not, and nothing works, i would suggest to run Max using a default profile, to see if there is any difference.
It can be done deleting the following folder (make a backup copy before): C:\Users\<user name>\AppData\Local\Autodesk\3dsmax\2022 - 64bit\ENU

Carlos Quintero
iToo Software