Itoo Software Forum

Author Topic: Instances not following shapes' z-axis as said in features video  (Read 945 times)

madorco

  • Newbie
  • *
  • Posts: 2
Instances not following shapes' z-axis as said in features video
« on: September 20, 2021, 09:14:58 AM »
Hi!

I started using Forest Pack 7 Lite.
It says in the features video that one of the improvements of the new version is that it is now able to follow the height/z-axis of shapes when used as area for distribution.
It also says in the video that this works even in the free version (Lite).

However, as you see in the screenshot attached, it doesn't follow the height of the shapes the instances are distributed onto.
What's weird is that I thought it was following the bottom-most shape's z-axis. I tried moving the Forest Pack icon and realized that that's what the instances are following and none of the shapes assigned as areas.

Can someone help me out on this? I don't see anyone posting about this so might I just be missing something? I'd really appreciate the help. Thank you!

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1990
Re: Instances not following shapes' z-axis as said in features video
« Reply #1 on: September 20, 2021, 12:16:35 PM »
Thanks for bringing this to our attention. I can reproduce the issue here and it's been passed on to our development team for further investigation.

Kindest regards,
Paul
Paul Roberts
iToo Software

madorco

  • Newbie
  • *
  • Posts: 2
Re: Instances not following shapes' z-axis as said in features video
« Reply #2 on: September 20, 2021, 12:26:21 PM »
Thanks for bringing this to our attention. I can reproduce the issue here and it's been passed on to our development team for further investigation.

Kindest regards,
Paul

Thanks so much! Will be looking forward to the fix!