Itoo Software Forum

Author Topic: My grass is too large  (Read 827 times)

PhilipMutua

  • Newbie
  • *
  • Posts: 1
My grass is too large
« on: April 23, 2015, 08:58:55 AM »
I am using forest Pack Lite and when I put in my grass (common grass ) Its too big and it goes beyond assigned surface despite having it on edge mode. What am I doing wrong?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1376
Re: My grass is too large
« Reply #1 on: April 23, 2015, 10:49:12 AM »
Hi,

Please note, that the Edge Boundary Checking mode does not preview in viewports by default (previews can be enabled by holding down the left Ctrl key and clicking on the Edge radio button and it's Points-Cloud Viewport mode only). Please feel free to check "Some key notes about Areas->Boundary Checking->Edge mode" under our FAQ board.

Best regards,