Itoo Software Forum

Author Topic: not compatible?  (Read 3175 times)

spanish pants

  • Newbie
  • *
  • Posts: 1
not compatible?
« on: October 15, 2009, 10:49:03 AM »
Greetings,

I recently installed the lite version to try out and when i go to render i get the following " Forest Pack is not compatible with the current VRay version."
I´m running 3ds max v9 with VRay 1.5 rc3.

Any suggestions?

Thanks in advance

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: not compatible?
« Reply #1 on: October 15, 2009, 03:59:45 PM »

Forest requires VRay 1.5.SP2 or SP3. You can see full requirements here:

http://www.itoosoft.com/english/menu.php?id=forestpack_differences

Carlos Quintero
iToo Software