Itoo Software Forum

Author Topic: Prevent waterbraker intersect with wall  (Read 1516 times)

tonneti

  • Newbie
  • *
  • Posts: 3
Prevent waterbraker intersect with wall
« on: May 29, 2012, 11:47:02 PM »
Hi again,

Finally i installed Forest Lite, another "issue" im having (both with MS and Forest) is that i cant prevent the cubes intersect the concrete wall, tried much things in MS and played a bit with Forest with no luck, is some specific option i am missing?

Here my problem:





Best regards,

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Prevent waterbraker intersect with wall
« Reply #1 on: May 30, 2012, 08:33:50 AM »

Use a spline instead a surface, and turn on the Boundary->Size checkbox in the Areas rollout. Forest is optimized to work with splines, and include many specific options for them (as the boundary, falloff and others).

If you reuse the same Forest object with the surface assigned (although in ths case is not needed), remove it or turn off the "Surfaces Area" in the Areas rollout. If not, both areas (the surface and the spline) will be used simultaneously over the same region, creating overlapped objects.

Carlos Quintero
iToo Software