Itoo Software Forum

Author Topic: Forest Pack is not compatible with current vray version  (Read 642 times)

Leyla

  • Newbie
  • *
  • Posts: 1
Forest Pack is not compatible with current vray version
« on: June 24, 2020, 09:32:25 AM »
Hello,

my software

3ds max 2015
v-ray 3
FP 6

3ds max 2016
v-ray 5
FP 6

In both 3ds max when I try to open material editor I have this error message  :-[
How can I solve this problem. Need help.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1736
Re: Forest Pack is not compatible with current vray version
« Reply #1 on: June 24, 2020, 12:45:01 PM »
Hi,

We've already published updated versions of our plug-ins - as mentioned in this post on our forum:

"Forest Pack Lite/Pro 6.3.1 and RailClone Lite/Pro 4.2.1 are just released, adding support for V-Ray 5 final. If you have any questions about this release, please let us know on the forums."

I hope that helps.

Best regards,