Itoo Software Forum

Author Topic: "Forest Pack requires an updated license" but License Manager assigns it  (Read 915 times)

MH2995

  • Newbie
  • *
  • Posts: 7
Hi all!

So for some reason Forest Pack on one of the machines here doesn't work even though on the License Server it is shown being assigned a license. Additionally it is displaying it as an IP Address rather than using the PC Name (WS-FELLAINI). Any help resolving this issue is greatly appreciated!

Jack

EDIT
Also the serial number that gets assigned to the computer doesn't exist under the licenses tab or on the My Licenses user dashboard.
« Last Edit: September 19, 2018, 06:31:06 PM by MH2995 »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1428
    • iToo
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #1 on: September 19, 2018, 10:43:21 PM »
Hi,
Probably You did not update Your licenses in license manager (You got email from us with a key.)
In case you have trouble doing that please use this form to contact us with detailed description, and we will sort this out.
Rokas
iToo Software

MH2995

  • Newbie
  • *
  • Posts: 7
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #2 on: September 21, 2018, 12:00:54 PM »
Cheers Rokas, this worked!

MH2995

  • Newbie
  • *
  • Posts: 7
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #3 on: September 24, 2018, 03:04:03 PM »
Hi Rokas,

This worked for a couple days but the "Forest pack requires an updated license" error has returned. I updated the licenses again with the keys but it isn't fixing it now.

Attached is an image of the log and the servers we have. It says product 9 is not found.
It is also trying to assign license 576735587 to my computer but that is not a license that is listed on the license manager or on the website profile.

And like I said I've tried updating the the license keys already, it's not fixing the issue.
We need to get this resolved quickly!
Cheers for your help

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1428
    • iToo
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #4 on: September 24, 2018, 03:13:12 PM »
Hi

Apologies for inconvenience caused by that. License number is logged wrongly from what is actually happening. This is known bug. Please ignore that.
Regarding not finding licenses please try to setup license server manually instead of using automatic mode.

Please open change license mode Utility:


And set Network/Floating License:


Then Manually set Your server Address:


Hope that helps.
Rokas
iToo Software

MH2995

  • Newbie
  • *
  • Posts: 7
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #5 on: September 24, 2018, 03:33:37 PM »
Thanks Rokas this has worked, it was already using the manual option but using the server name, I've switched to using the IP address and is working now.
Thank you very much for helping me fix this quickly!

MH2995

  • Newbie
  • *
  • Posts: 7
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #6 on: September 25, 2018, 11:11:58 AM »
Hey Rokas, me again. Getting to the point now I want to go use advance painter or just place everything by hand this is getting ridiculous! Thank you for your continued help though.

I've attached the latest errors, something about a Winsocks error 10060 and Winsocks Error 10053.

Cheers man!
Jack

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1428
    • iToo
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #7 on: September 25, 2018, 01:53:52 PM »
Hi

I am sorry to see You got these problems.

This looks like firewall / anti-virus solutions you are using. The port 16720 on your license sever & all involved computers have to be open both for TCP and UDP
(for example Windows Firewall / anti-virus software could be blocking the connection for this port).

Please try to disable Your firewall/antivirus and check if that makes any difference.
Rokas
iToo Software

MH2995

  • Newbie
  • *
  • Posts: 7
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #8 on: September 28, 2018, 03:35:24 PM »
Hi Rokas,

I've totally disabled all firewalls and antivirus and created new rules to open port 16720 in TCP and UDP on my machine and on the machine running the license server. I sill have the issue.

Thanks for your continued help.
Jack

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1428
    • iToo
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #9 on: September 28, 2018, 03:42:06 PM »
Have You tried to set the IP of the server "manually" rather than finding it automatically?
That can be done during the installation or by using the "Change License Mode" wizard (C:\Program Files\Itoo Software\Forest Pack Pro\LicenseMode.exe) after setting Network license mode in the Configure the Network License window.
Rokas
iToo Software

MH2995

  • Newbie
  • *
  • Posts: 7
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #10 on: October 02, 2018, 11:25:01 AM »
Hi Rokas,

Yeah if you look at the 5th post in this this thread you recommended I do that there. It worked for a bit but doesn't work now. When I updated other computers to the latest forest pack they also intermittently experience this. When I roll it back to first pack 5 it works fine. Obviously I'd like to get this working on the latest version of forest pack though.

Cheers,
Jack

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1428
    • iToo
Re: "Forest Pack requires an updated license" but License Manager assigns it
« Reply #11 on: October 02, 2018, 11:56:38 AM »
Do You have expired licenses in the LicenseManager ?.
If so please remove them as license manager assigns license at random and expired license can cause this issue.
Rokas
iToo Software

Klonsemann

  • Newbie
  • *
  • Posts: 49
Hi, is this problem solved properly yet ? Because I had the same problem. It´s gone now after all the things I have treied and listed below. I can´t really tell you what fixed it. That is really annoying. So please keep an eye on this. This post is just for somebody who gets the same experience and needs to get it fixed quickly. I would recommend to start with the last line and work backward.

---

I got the message: "Forest pack requires an updated license. Please add to the license manager the last license code received with your software subscription."
It happend after we installed updated Forest Pack from 5.x to 6.1.7

Here is what I tried:
- Work without anti-virus-software on the workstation and the server
- Enter the port 16720 in the anti-virus-software
- Always used the correct IP adress while configuring the network license
- Delete and reactivate the licenses in the License Manager
- Delete the License Manager, reinstall it and reactivate the licenses
- Deinstall Forest Pack 6.1.7 and reinstall it
- Deinstall Forest Pack 6.1.7 and install 5.4
- Getting latest Windows 7 updates on the workstation and the server
- In all cases above I could see that the License Manager granted the license correctly, but Max was still giving the error
- Install the License Manager on the very workstation and installing 5.4 [Which worked!]. And after that deinstalling the License Manager on the workstation, reinstalling it on the server and installing 6.1.7 again [which also worked].








Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1620
Hi,

Please, double check under the Licenses tab > Details... all License Details - License Data - Subscription end values. Reactivating your license(s) will update its maintenance plan end date and should fix your issue. Feel free to reuse the license code you received with the software, it's valid forever (the code remains the same all the time). Also, any time needed you can use the Resend keys button under User Panel - My Licenses.

Hope that helps.

Best regards,

iToo_Butler

  • Jr. Member
  • **
  • Posts: 52
    • DJS CGI
We are having the exact same issue as this since upgrading.

the licence server says one of the licences ended back on 07/2018 but when I log in to the user panel it's saying that same licence ends 07/2019.

Why have the licenses been affected when upgrading forest pack? It's caused no end of problems today with the licencing and staff constantly telling me they can't get a licence. when I look it's telling me they have.

Have you also changed it so if we have two seperate max software running that it now uses two licences? We have 4 here and it was telling me only one machine had a licence. That person had 4 max's open, so I assume was using all 4 licences? When he closed three on the files, three other users could then get a licence. This in my opinion is not good..........and I hope I am wrong saying this is the case. Can you please clarify?

If it is the case then please change it back, it's not intuitive at all and going backwards.

Best

Andy.



Cheers,

iToo_Butler.