Itoo Software Forum

Author Topic: 3.5.9: Maximum number of trees exceeded. Adjust "display"  (Read 1951 times)

Morne

  • Newbie
  • *
  • Posts: 10
3.5.9: Maximum number of trees exceeded. Adjust "display"
« on: October 18, 2012, 09:19:01 PM »
OK as the title says.
I have some grass that needs to be very dense. I can't get it right. At the moment its not very dense at all and you can clearly see the terrain underneath it,

Everything is pretty much at default settings, except I'm using "full" distribution with density units of 30 000mm over a terrain about 500 000mm long

I've set camera clipping to limit visibility expand 15% and also density falloff min 200 000mm and max 450 000mm

 ???

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3320
    • iToo Software
Re: 3.5.9: Maximum number of trees exceeded. Adjust "display"
« Reply #1 on: October 18, 2012, 09:57:10 PM »

The density at viewport is not indicative of the rendering result, because the number of items is limited by Display->Viewport->Max Items.

Please, decrease the density of Distribution map until the error dissapear. Then adjust the density using the render as guide, to get the desired result. In any case, you would increase the limit of items at render (actually 500.000) setting Display->Render->Max items, but probably this is not necessary.

Alternatively, if you want to adjust the density visually, create a smaller grass region (for example 2 m x 2 m) and test different settings there. Once you get a nice result, apply it to the full area.

Carlos Quintero
iToo Software