Itoo Software Forum

Author Topic: Animated VRay Proxies Static At Render Time  (Read 515 times)

DN4548

  • Newbie
  • *
  • Posts: 9
Animated VRay Proxies Static At Render Time
« on: April 26, 2016, 03:06:32 PM »
Hi all,

I'm using Forest Pack Pro version 4.4.1. VRay version 3.30.03. Reposted this below from the Lite forum.

I have two animated looping VRay Proxies scattered in a Forest Pack object, I have enabled animation and have tried Follow Geometry and Random Samples, I can see the point cloud animating in the viewport as I scrub the timeline but when I render the animation the objects appear to be static.

We're not sure why this would be, can anyone advise? I can provide some screenshots if that would be easier to explain.

Thanks,

Max

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Animated VRay Proxies Static At Render Time
« Reply #1 on: April 26, 2016, 04:05:47 PM »
Hi Max,

Is the animation cached in the proxy file? Let me mention, that any modifiers aren't supported on proxy objects.

Please feel free to send us your simplified scene (containing problematic Forest object(s)) through WeTransfer to support@itoosoft.com and we'll check it here. Thanks in advance.

Best regards,

DN4548

  • Newbie
  • *
  • Posts: 9
Re: Animated VRay Proxies Static At Render Time
« Reply #2 on: April 26, 2016, 04:25:57 PM »
Thanks Michal.

Yes, the animation is embedded in the proxy file. I will send over a simplified scene as soon as possible.

Cheers,

Max