Itoo Software Forum

Author Topic: Areas - Area exclude with another forest issue  (Read 550 times)

QN2744

  • Newbie
  • *
  • Posts: 11
Areas - Area exclude with another forest issue
« on: April 22, 2016, 07:49:27 PM »
There is a issue when i want do create a Forest Object as a excluding area, using shape Mesh. The problem is when i send the job to be render in a renderfarm this area is ignored, it render without the excluding forest area. There is any solution For this?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3148
    • iToo Software
Re: Areas - Area exclude with another forest issue
« Reply #1 on: April 23, 2016, 09:22:39 AM »
I just done a quick test using Max 2016, FP 5.05, V-Ray 3.3 and Backburner, but could not reproduce the problem.

Please would you test it rendering locally in your computer using Backburner ? I want to know if the problem is generic, or happens only with the renderfarm.

Thanks,
Carlos Quintero
iToo Software

QN2744

  • Newbie
  • *
  • Posts: 11
Re: Areas - Area exclude with another forest issue
« Reply #2 on: April 26, 2016, 11:16:57 AM »
Hi,

I'm using Forest 5.05, Vray 3.30.05, and Max 2014.

I send the the job by backburner for my machine only and it did the first frame ok, but the other frames it have the same issue. And the other test i did, if i render the frames directly in my pc the result is ok, so i assume is an issue with backburner or network paths. Do you know how the mesh mask is generated, it's some kind of map that is save or go direct to memory.


Follow the test file i'm using.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1472
Re: Areas - Area exclude with another forest issue
« Reply #3 on: April 26, 2016, 05:08:42 PM »
Hi,

Thanks a lot for provided scene. It's not a network related problem. With your help we've identified a bug in the Shape - Mesh mode of the Forest object Exclude Area. We keep looking into this issue, hopefully we can resolve it soon.

Meanwhile I would suggest you to switch the "Forest_Caminhos_pedra" object to the Custom Edit (under the Tree Editor roll-out) mode to avoid this issue. Another possibilities would be to use the Shape - Sphere mode with reduced Scale / converting the "Forest_Caminhos_pedra" object to a mesh and using it as a Object Area, but the first option would be probably the best one.

Also let me add, that reducing vertex number of the "Shape006" will speed up the process.

Hope that helps.

Best regards,

QN2744

  • Newbie
  • *
  • Posts: 11
Re: Areas - Area exclude with another forest issue
« Reply #4 on: April 26, 2016, 05:58:06 PM »
Thank you very much, you were very helpfull.

The custom edit sugestion is working fine.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3148
    • iToo Software
Re: Areas - Area exclude with another forest issue
« Reply #5 on: April 27, 2016, 05:21:02 PM »
We have already indentified and fixed the bug. The patch will be included in the next Forest update.
Carlos Quintero
iToo Software