Itoo Software Forum

Author Topic: Arnold not compatible  (Read 188 times)

GB1249

  • Newbie
  • *
  • Posts: 8
Arnold not compatible
« on: May 05, 2022, 05:41:34 PM »
Hello,

I am trying to use the latest Arnold (5.2.1.14 at the time I post this) with the latest FP (7.3.1) and I get a message saying "Forest Pack is compiled for Arnold 7.0.0 and is not compatible with curent renderer..."

I am not sure how to resolve this issue knowing I installed the latest available versions of both software?

Thanks for your help,
Vincent

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2547
Re: Arnold not compatible
« Reply #1 on: May 05, 2022, 06:16:56 PM »
Hello Vincent,

The latest Arnold is supported in the Forest Pack 7.4 beta. It's available to download from your user panel and there's more info here: https://forum.itoosoft.com/announcements/forest-pack-pro-7-4-0-beta/

I hope that helps.
Paul
Paul Roberts
iToo Software

GB1249

  • Newbie
  • *
  • Posts: 8
Re: Arnold not compatible
« Reply #2 on: May 06, 2022, 03:13:00 PM »
Thanks Paul, working perfectly now  ;D
I was a bit confused by the difference of the Arnold version between their installer and the version supported by FP.