Itoo Software Forum

Author Topic: Assigning/Modifying materials  (Read 3509 times)

RJ1367

  • Newbie
  • *
  • Posts: 21
Assigning/Modifying materials
« on: June 16, 2008, 12:07:39 PM »
Hi all

Hopefully a quick question with a straight forward answer. I'm still new to Forest Pro...

When assigning a texture I'm running into a problem. Textures can be applied by double clicking form the library but this is not a good option I need more control and am using MR Sun & Sky.

So I followed the instructions and posts but when I create the material in the mat editor using either Forest Material or Planes Material as a base and then select the tree nothing is rendered. The trees show up in the viewport but do not render (log exposure & Exterior daylight checked)..any ideas?

Brilliant plugin by the way guys..if I could just work out how to use it properly...

Cheers

Geoff

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Assigning/Modifying materials
« Reply #1 on: June 16, 2008, 03:53:43 PM »
Hi,

What do you get from rendering, black trees, black boxes, nothing... ?

What version of Forest are you using ?

Please send us a test scene to support@itoosoft.com (or upload it here), so we may check where is the problem.


Carlos Quintero
iToo Software

RJ1367

  • Newbie
  • *
  • Posts: 21
Re: Assigning/Modifying materials
« Reply #2 on: June 16, 2008, 04:28:07 PM »
Thanks

I'll send a test scene but none of the trees renders, no boxes shadows anything odd that the show up in the viewport though. It could be that I'm doing something very simple, wrong?

Geoff

RJ1367

  • Newbie
  • *
  • Posts: 21
Re: Assigning/Modifying materials
« Reply #3 on: June 16, 2008, 05:04:53 PM »
Carlos

I was setting up a simple scene to send you, but it now appears to be working - I think I had my maps in the wrong order it seems to be working now...I just need to remember what I did :)