Itoo Software Forum

Author Topic: Backburner animation: not updating forest 7.0.9 camera clipping!  (Read 538 times)

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3262
    • iToo
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #15 on: April 13, 2021, 11:16:02 AM »
Would You please send us the scene to test it here.
Rokas
iToo Software

link3d

  • Jr. Member
  • **
  • Posts: 71
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #16 on: April 13, 2021, 11:41:59 AM »
Roca, just take the same one I sent on Wednesday 7 April, Forest standard Date Palm animation. I also created a new Forest, same problem.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3262
    • iToo
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #17 on: April 13, 2021, 12:18:53 PM »
Can You please tell me, if You can reproduce the issue on one pc submitting and rendering via backburner server/manager on one PC ?
Rokas
iToo Software

link3d

  • Jr. Member
  • **
  • Posts: 71
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #18 on: April 13, 2021, 01:38:27 PM »
Roca, I will create a brand new scene now from scatch and test with backburner. Maybe there is any "old" forest information from 6.0.9 left behind in the scene....
Matthias

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3720
    • iToo Software
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #19 on: April 13, 2021, 02:54:09 PM »
Don't bother Matthias, finally we could reproduce the problem here using Scanline. There was a stupid bug, which is not completely solved in FP 7.1.0.
Although for some reason, everything is working fine in our tests with V-Ray.

We're completing several tests yet. I will send you a custom patch tomorrow, so you can test it as well.

Apologies for all the inconveniences.
Carlos Quintero
iToo Software

link3d

  • Jr. Member
  • **
  • Posts: 71
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #20 on: April 13, 2021, 03:56:30 PM »
Carlos, Rocas,
completely new 7.1.0 scene WORKING FINE on backburner now. we tried also a mixed backburner setup with one OLD rendernode running the forest 7.0.7 version (that was the last one working fine here).
We are running an real existing project with forest objects created sometime ago with backburner and forest 7.1.0 tonight an see what´s happening there.
Matthias

Telegram71

  • Newbie
  • *
  • Posts: 2
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #21 on: April 15, 2021, 05:57:27 PM »
Hi I have a related issue, not sure if I should start a new topic though:
on any orthogonal or perspective view, when I scroll the frames in the timeline the camera moves but the far clipping plane doesn´t automatically update. It only works in the camera Viewport and only if the Viewport is selected.
Same problem even if the "View to Render" is locked on the camera Viewport.
It would be nice to have it fixed on the next update.

Thanks!

3dsMax 2020, Vray 5.1


link3d

  • Jr. Member
  • **
  • Posts: 71
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #22 on: April 16, 2021, 09:26:53 AM »
Carlos, Rocas, we had a "complex real project" Backburner job now rendered with 7.1.0, everything fine, no plopping trees even with generate mode!
Matthias

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3262
    • iToo
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #23 on: April 16, 2021, 10:05:55 AM »
Glad to hear that. Weird that we could not reproduce the issue here with 7.0.9 and Your scene.
Rokas
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3720
    • iToo Software
Re: Backburner animation: not updating forest 7.0.9 camera clipping!
« Reply #24 on: April 16, 2021, 10:57:36 AM »
That's great. Anyway, the problem with Scanline was not completely fixed in 7.1.0.
It should be solved with next update.
Carlos Quintero
iToo Software