Itoo Software Forum

Author Topic: Backburner Network is rendering without trees  (Read 2550 times)

GU4948

  • Newbie
  • *
  • Posts: 5
Backburner Network is rendering without trees
« on: August 04, 2010, 04:32:16 PM »
To whom it concerns at Itoo,

I am using Forest 3.3.1 together with 3dsmax 2011 and Mental Ray with fg.
By creating very huge city-scenes with millions of polygons (up to 100 million) there is no
problem rendering those scenes locally. Over the network the scene renders without trees.
If i reduce the number of polygons in the city-scene, Forest renders the trees normally.
I read your notes about Optimizing Rendering, but the problem still remains.
We use planes with an opacity channel as Forest objects. I am not using any proxies.

Thanks in advance and kindest regards

Timm

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Backburner Network is rendering without trees
« Reply #1 on: August 04, 2010, 06:18:39 PM »

We are trying to reproduce the problem here, this issue was unknow to us.

What is the result rendering in the local computer but using backburner ?

Are you using Forest Material ? If so, please make a test converting the Forest objects to editable meshes. I want to know if there is a problem with the geometry or the materials. You can try also the reverse test as well, using Forest but with standard materials applied.

Carlos Quintero
iToo Software

GU4948

  • Newbie
  • *
  • Posts: 5
Re: Backburner Network is rendering without trees
« Reply #2 on: August 04, 2010, 07:38:39 PM »
We are using Forest Material. I have to correct me. With the full scene it isn't rendering locally as well ... if we turn the render mode to meshes everything works fine.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Backburner Network is rendering without trees
« Reply #3 on: August 04, 2010, 07:58:50 PM »

We had no luck until now trying to reproduce the problem. Are you using XRefs in your scene ?

It may be some Mental Ray bug, probably related with shaders that creates geometry at render time (as Forest does). That's the reason that it works fine in mesh mode, because Forest creates the trees before rendering. You can use safely the mesh mode for billboards, the automatic mode it's useful only for high-poly trees or proxies.

BTW, Have you installed this hotfix ? (it fixes some memory issues of Mental Ray):

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=15302592&linkID=9241178

« Last Edit: August 04, 2010, 11:19:55 PM by Itoo »
Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Backburner Network is rendering without trees
« Reply #4 on: August 05, 2010, 06:48:40 PM »

I also have to correct me:

Quote
You can use safely the mesh mode for billboards, the automatic mode it's useful only for high-poly trees or proxies.

This is not exactly true: In the mesh mode most of features of Forest Material are not applied, so the automatic mode is required to use billboards in Mental Ray.

Carlos Quintero
iToo Software