Itoo Software Forum

Author Topic: Backward compatibility  (Read 2237 times)

DQ1595

  • Newbie
  • *
  • Posts: 2
Backward compatibility
« on: December 30, 2009, 01:14:36 PM »
Hi,

I opened and old scene and now it looks for a forest .dlo file pr something like that even tough i have the new forest pro installed... and all the forest objects in the scene are gone! is this a known issue?

How can i make the scene work exactly like before?

Cheers

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Backward compatibility
« Reply #1 on: December 30, 2009, 06:49:19 PM »
Hi,

Your scene uses objects created with Forest 2. Because of significant differences between versions, Forest 3 doesn't handle the objects created with Forest 2, although you can have both versions installed simultaneously.

You can download from User Panel->Previous versions the latest Forest 2 release so you can to open old scenes. However, this version of the plugin is supported only to 2009.

I've also attached a maxscript file to convert Forest 2 objects to Forest 3. These scripts are unfinished and don't handle all existing parameters, but would help you for upgrading your scenes.

Carlos Quintero
iToo Software