Itoo Software Forum

Author Topic: Bitmap manager error  (Read 759 times)

FD7518

  • Newbie
  • *
  • Posts: 29
Bitmap manager error
« on: March 21, 2023, 02:01:14 PM »
Hi,
how do I fix this Bitmap manager error My max UI crashed and I had to create new 3ds max UI now I get this error even after itoo reinstall  Thanks

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2568
Re: Bitmap manager error
« Reply #1 on: March 21, 2023, 03:08:33 PM »
Hi,

It looks like, that for some reason paths to Forest Pack's assets (specifically the full.bmp Distribution Map) are missing / not properly mapped under your 3ds Max's configuration accessible by Customize - Configure User Paths - External files and stored in the 3dsmax.ini. The .ini file is located by default here:

C:\Users\<yourUsername>\Local Settings\Application Data\Autodesk\3dsmax\<max version>\enu\3dsmax.ini

Actually, it's not necessary to configure these paths manually. When Forest is loaded, it's checking if these paths exist, and if not, all of them could be added automatically (the plug-in shows a warning message). If you've marked previously the "Do not show this message again" check-box to disable that pop-up window, you can revert it to its default value (to pop-up) by setting the checkTexturePaths = 1 in the forestpack.ini configuration file located by default at:

C:\Users\<yourUsername>\AppData\Local\Autodesk\3dsMax\<maxversion>\ENU\en-US\plugcfg

I hope that helps.

Best regards,

FD7518

  • Newbie
  • *
  • Posts: 29
Re: Bitmap manager error
« Reply #2 on: March 22, 2023, 03:13:05 AM »
Hi,

It looks like, that for some reason paths to Forest Pack's assets (specifically the full.bmp Distribution Map) are missing / not properly mapped under your 3ds Max's configuration accessible by Customize - Configure User Paths - External files and stored in the 3dsmax.ini. The .ini file is located by default here:

C:\Users\<yourUsername>\Local Settings\Application Data\Autodesk\3dsmax\<max version>\enu\3dsmax.ini

Actually, it's not necessary to configure these paths manually. When Forest is loaded, it's checking if these paths exist, and if not, all of them could be added automatically (the plug-in shows a warning message). If you've marked previously the "Do not show this message again" check-box to disable that pop-up window, you can revert it to its default value (to pop-up) by setting the checkTexturePaths = 1 in the forestpack.ini configuration file located by default at:

C:\Users\<yourUsername>\AppData\Local\Autodesk\3dsMax\<maxversion>\ENU\en-US\plugcfg

I hope that helps.

Best regards,


Hi,
It fixed it but now we get error like this when we save the scene. Strange bug

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2568
Re: Bitmap manager error
« Reply #3 on: March 22, 2023, 09:59:56 AM »
Hi,

That’s strange. What says the error/warning message during the saving process (a screenshot would be ideal)? Thanks in advance for any further comments on this issue you can share about it with us / our user community (in case some user(s) will run into a similar issue).

Best regards,