Itoo Software Forum

Author Topic: Brush window is gone and Library paths  (Read 1096 times)

SM3134

  • Newbie
  • *
  • Posts: 2
Brush window is gone and Library paths
« on: November 28, 2013, 01:17:46 PM »
Hi,

We have two problems here.

In only one pc the brush window suddenly does not appear anymore .It is minimized ( attached).
The parameters can not be viewed anymore, we can tab and use the keybord to alter brush size as a workaround.
We`ve changed the video board. Uninstalled forest , updated  to the latest version and still the same. We use Max14 64bit  sp3.
What could be wrong?

The other issue is regarding Xfrog paths.
I have the Libraries in my Pc. Configure the network path in the library window.Everything works exept Max backburner
When I send the job saving maps in Max the slaves renders without the Xfrogs.What am I missing?

Best Regards,
Fernando Blanco





iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3151
    • iToo Software
Re: Brush window is gone and Library paths
« Reply #1 on: November 28, 2013, 01:48:05 PM »
- The brush window is handled by Max. Its state is saved here:

C:\Users\<user name>\AppData\Local\Autodesk\3dsmax\<max version>\enu\plugcfg\painterInterface.ini

Just close Max and delete that file to reset the window position.

- You must configure the XFrog paths in the render nodes, using Customize->Configure User Paths->External files, or editing the file 3dsmax.ini:

C:\Users\<user name>\AppData\Local\Autodesk\3dsmax\<max version>\3dsmax.ini   (see the [BitmapDirs] section)
Carlos Quintero
iToo Software

SM3134

  • Newbie
  • *
  • Posts: 2
Re: Brush window is gone and Library paths
« Reply #2 on: November 28, 2013, 07:34:31 PM »
Hi Carlos,

The brush window is working fine now  thank you.
The rendering is  working . Max is losing xref paths eventualy.

Best Regards,
Fernando Blanco