Itoo Software Forum

Author Topic: Cannot Distribute In Spline Area  (Read 286 times)

ForgeSouth

  • Newbie
  • *
  • Posts: 8
Cannot Distribute In Spline Area
« on: September 04, 2020, 01:28:50 AM »
Hi all,

So, I generated a forest scatter in a small circle spline in order to use with PhysX as explained in the "Realistic vegetation using photo scanned assets with Forest Pack (intermediate)" tutorial. Everything worked perfectly and all was good! However...

As soon as I tried to do a second scatter to vary the patches, again, as described in the tutorial I ran into a frustrating problem. I can no longer scatter ANYTHING in a spline area! I have tried different objects, different splines, different scales and density amount but with no success. I tried to scatter on a surface and everything worked normally. Then, I restarted Max and loaded my scene to see if that would do the trick, but nope, same problem. My Forest Pack Pro seems broken!

Please, could you guys help me?!

I'm running Forest Pack Pro 6.1.1 on 3ds Max 2017
All other info is irrelevant as it works fine on surfaces and all my other forest objects in the scene are fine (but they are all on surfaces).

Thanks in advance!

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2676
    • iToo
Re: Cannot Distribute In Spline Area
« Reply #1 on: September 04, 2020, 07:20:56 AM »
Hi. I am sorry to hear You facing these issues.
Would You please attach a scene with misbehaving FP object?
I have tried to follow tutorial here with max 2017 and fp 6.1.1 without any problems:

Rokas
iToo Software

ForgeSouth

  • Newbie
  • *
  • Posts: 8
Re: Cannot Distribute In Spline Area
« Reply #2 on: September 04, 2020, 10:54:54 AM »
Hi! Thanks for the quick response!

My scene is pretty huge, I'd have to remove some elements... In your estimation, what would you require from me to test adequately?

Thanks!

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2676
    • iToo
Re: Cannot Distribute In Spline Area
« Reply #3 on: September 04, 2020, 11:43:33 AM »
can You replicate the issue on new fresh scene ?
Rokas
iToo Software

ForgeSouth

  • Newbie
  • *
  • Posts: 8
Re: Cannot Distribute In Spline Area
« Reply #4 on: September 05, 2020, 12:25:50 AM »
That was a good point, I never thought of that (dumb)...

Anyways, I tried it on a completely blank scene, exactly the same problem. I successfully create the first simulation patch but then after that no matter how many new Forest Objects or Spline areas I create, and different scatter objects, nothing happens and the spline area is empty. I can scatter on a surface no problem, but after one simulation as shown in the tutorial I cannot scatter in a spline area.

I have tested it now around 7 times (7 new scenes), reset the PC etc... but the problem remains the same every time.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2676
    • iToo
Re: Cannot Distribute In Spline Area
« Reply #5 on: September 05, 2020, 06:40:33 AM »
Please attach Your scene where You cant do next step  and describe what You try to do .
Rokas
iToo Software