Itoo Software Forum

Author Topic: Cannot Login and Need Help With "F" Icon  (Read 2820 times)


  • Newbie
  • *
  • Posts: 2
Cannot Login and Need Help With "F" Icon
« on: June 06, 2017, 05:55:36 PM »
I've reset my password numerous times, and immediately after resetting, I try to log in and and I get an error saying that my log in is incorrect. I'm not sure why this is happening, but I can't access my dashboard at the moment. I've sent 3 emails to help desk, but have not gotten any reply. In the past, I've always gotten a reply on the same day, but I'm not sure what's going on. If this is not the correct area to post, then please move.

*Edit: I was finally able to log in successfully. I still have not heard back from support about any of my emails.

Additionally, I'm running into an issue where some of my plants do not show up in my view port, nor do they render. At times I get the "F" icon. I do not get the "Some forest were not built correctly in the last render" error when I render my scene. I've read that I need to increase the max items count. I've tried this, but nothing happens. I've tried searching for "F" icon issues, but the search parameter tells me that I need to enter at least two characters and gives no results. If someone could explain to me in a little more detail what I need to do to be able to render my scene, and display all my FP items, I would be highly appreciative. I'm using the cut grass that comes with FP. Turning on/off other FP items doesn't help the issue either. I can create new FP items that do display. I'm fairly new to using FP, so please excuse my noobness.

3ds Max 2017 SP3
i7-4930K, 32GB RAM, GTX 780
Corona Renderer 1.6
Itoosoft Forest Pack Latest Build
« Last Edit: June 06, 2017, 05:59:27 PM by hwdesign »

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1902
Re: Cannot Login and Need Help With "F" Icon
« Reply #1 on: June 07, 2017, 10:48:28 AM »
"I've sent 3 emails to help desk ..."
We've checks our systems / filters, but it doesn't seem we received those. Did you use the Contact Us form? Would you mind to tell us, which browser are you using? Thanks in advance.
"I'm running into an issue where some of my plants do not show up in my view port ..."
Sorry to hear, you're facing these troubles. Unfortunately, it's is hard to say just from provided screen-shots what might be causing it. Please feel free to send us your scene to check it here. Thanks in advance.

Best regards,


  • Newbie
  • *
  • Posts: 2
Re: Cannot Login and Need Help With "F" Icon
« Reply #2 on: June 07, 2017, 07:52:31 PM »
Thank you for your reply. I hit reply from an email that I received from the Helpdesk awhile ago. I can try sending another email via the Contact Form. I'm using the latest version of Chrome on Windows 10.

I've managed to redo the grass all as one element and it seems to render OK now.