Itoo Software Forum

Author Topic: Creating forest object much too slow in max design 2015/vray 32003/Forest pack 4  (Read 999 times)

TK1355

  • Newbie
  • *
  • Posts: 24
Hello,
I have big problems with forest pack pro when i create a new forest pack object and click on a spline.
The computer (HP Z820) becomes really slow and nothing appens then.
I need to find a really quick solution to finish a big animation work.

Thank you to help
Best regards
Yves

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Hi Yves,

Would you please send us that scene (containing problematic object(s)) through WeTransfer to support@itoosoft.com to analyse it here? Thanks in advance.

I would suggest you to check your scene for the "Retimers issue" as there is a known 3ds Max's bug, which is affecting XRef objects (because Forest Pack is using XRefs it's slowing it down). Feel free to you to use the Cleaner script did by Andreas Meissner, also the Clean Retimers script works very well.

If that's the case, on Autodesk's Community you can find more about this 3ds Max's bug and how to remove it using MAXSript (apart of scripts listed above).

Best regards,

TK1355

  • Newbie
  • *
  • Posts: 24
Hello,

I sent you the archive file by we transfer.
Did you get it?
Yhank you

Best regards

Yves

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Hi Yves,

Thanks for provided scene. We're running tests with it, but up to now we can't reproduce your troubles.

Would you mind to take a look at this "XREF issues?" post and do quick tests with attached scenes (TESTSCENE_A - H)? Thanks in advance. Hopefully, it'll give us a hint of possible problem source.

Best regards,

TK1355

  • Newbie
  • *
  • Posts: 24
Hello,
Thak you for your repply.
Tests with attached scenes (TESTSCENE_A - H) goes right.
I still have big problem to work : i cannot select a animated camera and move the timeline : 3ds max freeze during eternity.
IAll drivers are updated and the workstation has been checked by maintenance today but they didn't find anything.

I hope there is a solution
Thanks

Yves

TK1355

  • Newbie
  • *
  • Posts: 24
for information, the problem disappears when i delete all forest pack object.

TK1355

  • Newbie
  • *
  • Posts: 24
Well, i found something interesting :
- I have put all forest objects on separates layers,
- I have turn off all of them and the problem disappeared,
- I have turned them on one by one to isolate the forest object wich make 3ds max bug, freeze the time line and increase the time to save the file,
- I have four différent Forest objects that make it slow and all of them are Lawns or Meadows presets (Cut grass field 02 large / Daisy01 large)
The variation of global density doesn't work for those object but affect all the others (global).  It's ok with proxy and decrease Max items in viewport instead.

Perhaps it is normal but i suggest to make lighter previews of lawns and meadows for large scenes?
Time lapse freeze when moving, select caméra bug, extremly slow saving scene are fixed.

Hope all will be fine now.

Yves

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Hi,

Thanks for all additional info on that issue. Would you please send us a simple scene (through WeTransfer to support@itoosoft.com) with those presets and take a screen grab(s) of your viewport how the Global Density values is affecting those Forest objects? Also, please try to lower that Global Density value to 1% and take a screenshot. Big thanks for your collaboration.

Best regards,