Itoo Software Forum

Author Topic: Custom Edit, all trees disappear.  (Read 4191 times)

CarlosBZ

  • Newbie
  • *
  • Posts: 5
Custom Edit, all trees disappear.
« on: March 02, 2011, 03:54:23 PM »
I do not know if this issue was already covered in another topic. Sorry if it's the case, just point me out where to go from here.

I have prepared my scene with some trees using Forest Pro, but some trees are blocking the view I want it to be rendered. To avoid the blocking I tried to use one option I find in Tree Editor, I select Edit Custom, once I try to start a custom edition I receive the following warning: "Switching to Custom Edit mode will disable Area/Distribution parameters. Are you sure?"I hit yes because I don't mind, then I select a tree, I can move it or rotate it but immediately I have finished editing, when I hit the edit button to turn off the Custom editing then all trees turn off, in full, they go away, they disappear as soon I hit off the custom Edit button, how can I make changes to remain permanently and then trees will not disappear?

Additionally, if I switch to Generate mode the trees "return" to their original place and state.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Custom Edit, all trees disappear.
« Reply #1 on: March 02, 2011, 05:24:59 PM »

Probably, the trees are hidden because they are outside of the camera frustrum. You may disable the real-time clipping behaviour in the Camera rollout (see 'limit to visibility' checkbox).

Carlos Quintero
iToo Software

CarlosBZ

  • Newbie
  • *
  • Posts: 5
Re: Custom Edit, all trees disappear.
« Reply #2 on: March 02, 2011, 10:36:58 PM »
Correct!. It works! Thank you very much.