Itoo Software Forum

Author Topic: Detached Object doesn't show Forest.  (Read 1126 times)

CH3810

  • Newbie
  • *
  • Posts: 4
Detached Object doesn't show Forest.
« on: June 19, 2018, 05:35:50 PM »
Hi,

On the attached file. These are objects that have been detached as clones of a larger object. When I click to add a forest lawn to them there is a message saying "To use large areas it's recommended to use Camera > Limit to visibility. Do you want to enable it. Do you want to enable it.

I click yes then nothing appears in the viewport or render.
When I render I get the message:  The density of the items has reached the "Max Density" limit.

Only when I attach one of these objects to a plane I create can I get any Forest to show in the viewport and renderer

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2515
    • iToo
Re: Detached Object doesn't show Forest.
« Reply #1 on: June 20, 2018, 09:50:17 AM »
Are You talking about surface objects?

Please reset  xform and You will be able to use them correctly:

Rokas
iToo Software

CH3810

  • Newbie
  • *
  • Posts: 4
Re: Detached Object doesn't show Forest.
« Reply #2 on: June 28, 2018, 04:02:30 PM »
Thank you.