Itoo Software Forum

Author Topic: dislocation and rendering visibility problem  (Read 155 times)

JS4753

  • Jr. Member
  • **
  • Posts: 54
dislocation and rendering visibility problem
« on: February 08, 2021, 12:25:53 PM »
Hey,

In my current scene I am working with several forests. After everything has been working just fine up until today, I've encountered 2 strange problems (which I am quite sure have just newly occured in the scene).

I am working with 3ds max 2019 and Octane render 2020.2 RC6 - 11.04.

1. rendering problem:
One forest only shows in rendering viewport when switching to Rendering mode: "Meshes" (instead of "Automatic") in the Display --> Render-rollout menu. I never encountered that before. The other forests in the scene still render on Rendering mode: "Automatic". This first problem also occurs, when importing the same forest into another scene. When creating a new forest with the same parameters

2. dislocating problem:
Newly created forests in this same scene are created completely dislocated (screenshot "dislocation" attached) as long as the default geometry is being used (proxy plane). When using the surface direction controller in the surface rollout, the forests jumps to another dislocated position (see screenshot "dislocation 2" attached). This problem only occurs when working with Display mode Points Cloud. If I switch to Display Mode Proxies, the forest jumps back into the correct position. In new 3ds max scenes, the problem doesn't appear. The forest also jumps back into correct position, when picking a custom geometry object.
Closing and reopening the scene didn't help for both problem.

Do you have any idea what could do the trick for any of both problems?

Thank you in advance for your help.

Kind regards
Bettina

Rokas

  • Hero Member
  • *****
  • Posts: 3326
Re: dislocation and rendering visibility problem
« Reply #1 on: February 08, 2021, 01:07:42 PM »
Hi

1st:
The forest object in question,- is it nested? Is it forest object made of other forest objects?

2nd:
Seems to be some issues with object pivot positions.

If You attached Your examples in max files we could troubleshoot more accurately.

Rokas