Itoo Software Forum

Author Topic: DR rendering issue  (Read 499 times)

Dean

  • Newbie
  • *
  • Posts: 18
DR rendering issue
« on: July 26, 2016, 04:37:22 PM »
Hey guys,

Having a headache with a scene. The trees / forest aren't rendering correctly when using DR. There seems to be a mis-match of GI, see attached.

Both the workstation and render-node are max 2016, latest Forest install, and both can see all maps and drives correctly. Any one have any suggestions what might be going on?

Thanks,
Dean

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1475
Re: DR rendering issue
« Reply #1 on: July 26, 2016, 04:46:56 PM »
Hi,

I would suggest you to check if there is any Normal Bump map connected to the Bump slot of the VRayMtl material. In some cases, that might cause unwanted artefacts. If so, changing the Normal Bump map to VRayNormalMap should solve the issue.

If it's still not working properly, I would suggest to do a quick test using Forest Tools and export all scattered geometry to instances. You can find it under Utilities - More ... - Forest Tools. For more information about it, check our on-line reference guide. This way you can check that the problem happens during Forest object conversion or not.

Best regards,

Dean

  • Newbie
  • *
  • Posts: 18
Re: DR rendering issue
« Reply #2 on: July 28, 2016, 03:09:39 PM »
I figured it out. The materials were fine, but I had used vray proxies as the objects to scatter. As soon as I swapped to the full mesh versions it works as I would expect.

Cheers

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1475
Re: DR rendering issue
« Reply #3 on: July 28, 2016, 04:19:22 PM »
Hi,

Well, VRayProxy objects are fully supported by most of Forest Pack's features. As far as I know, there are several DR related fixes in the the V-Ray 3.30.05. If you're using older one, please feel free to give it a try (if you're already using any of the V-Ray 3.x version upgrading to the most recent version should be free of charge).

Best regards,

Dean

  • Newbie
  • *
  • Posts: 18
Re: DR rendering issue
« Reply #4 on: July 28, 2016, 04:42:02 PM »
Hi,

I'm on Vray 3.40.02, the most recent version. Maybe something changed recently with the proxies? Anyway the mesh objects are working for now.
Dean