Itoo Software Forum

Author Topic: Edge Mode droduce alpha channel  (Read 621 times)

sgutendorf

  • Newbie
  • *
  • Posts: 4
Edge Mode droduce alpha channel
« on: July 04, 2019, 04:35:04 PM »
Hi,
I have a problem by using the edge mode with forest pack and vray. When I produce grass with edge mode and render it with vray, the "cutted" areas of the grass get not rendered over the defined surface. This works fine. But i have a problem with the surface next to it. It also renders fine, but on these areas of the next surface, where the rest of the "cutted" Grasgeometry normaly was scattered it produces an alpha channel and renders the background image. It's like on these areas the gras is an matte object.
Can anybody tell my where's my misstake?
Thank you very much.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3650
    • iToo Software
Re: Edge Mode droduce alpha channel
« Reply #1 on: July 07, 2019, 09:02:55 AM »
Hi, please try increasing Transparency Levels in V-Ray, as described here.

That usually fixes the transparency artifacts with Edge mode.
« Last Edit: July 09, 2019, 01:21:07 PM by Rokas »
Carlos Quintero
iToo Software

sgutendorf

  • Newbie
  • *
  • Posts: 4
Re: Edge Mode droduce alpha channel
« Reply #2 on: July 09, 2019, 01:07:26 PM »
Hi,

thank you for that fast reply.
The link you send me don't work, but I seached the keywords an found that, I think this is what you like to link.

Some key notes about Areas->Boundary Checking->Edge mode

It works fine and solved my problem, thank you very much!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3650
    • iToo Software
Re: Edge Mode droduce alpha channel
« Reply #3 on: July 10, 2019, 08:33:16 AM »
I'm glad the problem is solved !

Sorry by the wrong link. We fixed it.
Carlos Quintero
iToo Software