Itoo Software Forum

Author Topic: edge mode with translation  (Read 924 times)

GK2577

  • Newbie
  • *
  • Posts: 7
edge mode with translation
« on: February 23, 2015, 02:01:55 AM »
Hi Everyone,

I have used succesfully an edge mode of boundary on an uneven surface (boundary defined by spline), but when I turned translation transforms on (x and y) geometry leaked out of boundary.
Seems like the items are trimmed first, then moved according to translation parameter.
Is this a known issue or there is some solution for it?
Thanks in advance for respond.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: edge mode with translation
« Reply #1 on: February 23, 2015, 10:19:20 AM »
Hi,

Thanks a lot for reporting us this issue, your feedback is very important to us. We have done some additional testing here, but we are unable to reproduce that unwanted behaviour.

Would you please send us your simplified scene (containing problematic Forest object(s)) through WeTransfer to support@itoosoft.com to analyse it here? Also please specify used 3ds Max / Forest Pack / V-Ray versions. Thanks in advance.

Kind regards,

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: edge mode with translation
« Reply #2 on: February 23, 2015, 02:05:04 PM »
Hi,

Thanks for provided scene. I can confirm, that in some cases high values used for Transform - Translation can produce that kind of troubles. Actually, these transformations are applied after final distribution calculation (as these depends on other parameters). By setting high values, could happen, that items previously not included in "trimming list" can overlap the area border and they're not trimmed correctly. We'll try to fix that behaviour. Meanwhile we strongly advice to use lower values (like up to -50 to 50).

Kind regards,

GK2577

  • Newbie
  • *
  • Posts: 7
Re: edge mode with translation
« Reply #3 on: February 23, 2015, 03:40:06 PM »
Thanks for your instant reply which saves me from searching other solutions.
Best regards!

FK3735

  • Newbie
  • *
  • Posts: 4
Re: edge mode with translation
« Reply #4 on: March 05, 2015, 11:18:01 AM »
Hi

Good thing that this is being worked on, cause it's causing some problems in a scene I'm making.

I'd like to add that "Collisions" under "Distribution Map" also seems to cause a problem with the edge detection. The settings I'm using are:
Radius: 20
Actually, it seems that any value under 100 makes the geometry show up outside the surface. Even if I turn "Enable" off. I actually have to turn enable on, reset radius to 100, and then turn enable off to get it working again.

Hope you experience the same as me, so it's not just my computer doing something funky on its own :)

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: edge mode with translation
« Reply #5 on: March 09, 2015, 11:19:40 AM »
Hi,

You're right. Actually, the Collisions Radius value affects the Edge mode even when Collisions are not enabled. As quick workaround meanwhile this will be fixed, please mark Enable - set it to 100 and disable it.

Kind regards,