Itoo Software Forum

Author Topic: FFP missing textures after scene close and re-open  (Read 2145 times)

TL1895

  • Sr. Member
  • ****
  • Posts: 305
FFP missing textures after scene close and re-open
« on: April 22, 2013, 01:51:49 PM »
Really love using FFP...

But, after the last release/update I am having bad problems using net rendering.
Now, if I open my scene, all the maps for FPP are missing.  i relink them properly, and render...everything is good.

Now I save and close the scene, work on some other scene, come back to the FPP scene later, and the paths all need to be relinked again.
Not a big deal, except when using Backburner, my single render slave returns buckets that are missing the FPP textures/xrefs, etc.
It happens every time I open the scene and the resources are all where they should be based on standard installation.

Now, this all started only after the last update, so I think it is a FPP issue?!

Thanks in advance!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3151
    • iToo Software
Re: FFP missing textures after scene close and re-open
« Reply #1 on: April 22, 2013, 04:30:11 PM »

It's strange because we have not modified anything in the latest release that would cause this problem. Futhermore, Forest doesn't modify in any way the texture paths, they are handled exclusively by Max and the Asset Tracker.

Do you use the Forest plants (presets and so) as XRefs or merged in the scene ?

In any case, i suggest to configure the User's Paths in the render nodes (Customize->Configure User Paths->External Files), instead relinking the files. In this way you have not to worry about the missing files, Max will search them automatically in the alternative paths.

If you cannot run Max interactively on the render nodes, the texture paths are defined in the following ini file:

C:\Documents and Settings\<username>\Local Settings\Application Data\Autodesk\3dsmax\<max version>\enu\3dsmax.ini   (see the [BitmapDirs] section)

Carlos Quintero
iToo Software

TL1895

  • Sr. Member
  • ****
  • Posts: 305
Re: FFP missing textures after scene close and re-open
« Reply #2 on: May 05, 2013, 09:07:27 AM »
Update...I don't know why, but it is only a problem in that scene.  And it is a scene started with a FPP from way back...
Perhaps it was just too old and I should have recreated the forest.  Project is complete now, so...

Thanks for the tips, though.
BR

PE4615

  • Newbie
  • *
  • Posts: 2
Re: FFP missing textures after scene close and re-open
« Reply #3 on: May 09, 2013, 10:10:01 PM »
Hi
I have the same problem with my textures missing each time i re-open a scene. I seems that the users path is not correct. Is there perhaps a way to change the default path?
Best regards

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3151
    • iToo Software
Re: FFP missing textures after scene close and re-open
« Reply #4 on: May 10, 2013, 08:42:39 AM »

What libraries do you use ? Anyway, Forest cannot modify the texture paths of third-party libraries. You must check and configure your paths in Customize->Configure User Paths->External Files, this is a standard procedure in Max when using external maps.

In some cases (i.e. using HQ Catalog or the default Presets), Forest configure User's Paths automatically... but this is not the general rule.

Carlos Quintero
iToo Software