Itoo Software Forum

Author Topic: forest 3.02 + vray  (Read 4440 times)

BB1610

  • Jr. Member
  • **
  • Posts: 72
forest 3.02 + vray
« on: August 09, 2008, 07:40:11 PM »
Hi, i`m trying forest 3.02 with vray 1.5 sp2 (vray sun+sky for lighting outdoor) , but the trees dont cast shadows ( i`m using standard material from forest library), any tip how to fix it ?


scene : http://rapidshare.com/files/136106540/vray_forest3.max.html
« Last Edit: August 09, 2008, 08:20:35 PM by BB1610 »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Re: forest 3.02 + vray
« Reply #1 on: August 09, 2008, 09:18:23 PM »
To get shadows on VRay, disable "Hide planes on viewport" checkbox (Shadows rollout)

Other useful tricks for this scene:

- If trees look too dark, set "Self-illum" of the base materials to 0 (in VRay, Self-illum seems to work reversed)
- To avoid the self shadowing issue, disable "Receive shadows" for Forest objects (right click->Object properties)

Carlos Quintero
iToo Software

BB1610

  • Jr. Member
  • **
  • Posts: 72
Re: forest 3.02 + vray
« Reply #2 on: August 10, 2008, 01:39:54 PM »
hi, thanks for tips, but only self-illuminatig tip works, take a  look on this screenshot :



http://rapidshare.com/files/136270576/vray_forest3b.max.html
« Last Edit: August 10, 2008, 02:04:35 PM by BB1610 »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Re: forest 3.02 + vray
« Reply #3 on: August 10, 2008, 03:39:57 PM »
The "Hide planes..." parameter must be unchecked.

To modify "Receive shadows" property,  uncheck the button "By layer", because by default the object take all properties from its layer.

« Last Edit: August 10, 2008, 06:34:13 PM by Itoo »
Carlos Quintero
iToo Software

BB1610

  • Jr. Member
  • **
  • Posts: 72
Re: forest 3.02 + vray
« Reply #4 on: August 10, 2008, 04:07:52 PM »
thanks a lot, worked like a charm :)