Itoo Software Forum

Author Topic: Forest 331 + vray 1.5sp4 + max 2011 material editor  (Read 5189 times)

Pierre

  • Jr. Member
  • **
  • Posts: 80
    • Studiosezz
Forest 331 + vray 1.5sp4 + max 2011 material editor
« on: April 14, 2010, 11:42:53 AM »
Hello,
when i try to open the new 3dsmax 2011 material editor with the last vray and forest version, it tells me that "forest pack is not compatible with current vray version".
Is there a solution?
Thank you
Pierre
Studiosezz PARIS
www.studiosezz.com

BJ2494

  • Newbie
  • *
  • Posts: 42
Re: Forest 331 + vray 1.5sp4 + max 2011 material editor
« Reply #1 on: April 14, 2010, 05:43:07 PM »
Yo tengo el mismo problema, me dice que forest no es compatible con vray 1.5sp4

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Forest 331 + vray 1.5sp4 + max 2011 material editor
« Reply #2 on: April 14, 2010, 05:50:26 PM »
Hi,

We have compiled and tested Forest 3.3.1 with a beta version of VRay 1.5 SP5, that will be the official VRay version for Max 2011.

According from the ChaosGroup information, you can use SP4 with Max 2011, but its compatibility is not guaranteed. Because the differences between libraries, Forest doesn't recognize this configuration.

As workaround, you can install Forest 3.3.1 for 2010 in max 2011+ VRay SP4. With this configuration, the library versions matches. However, we can provide support for this, and i suggest that you wait to the final release of SP5.

Carlos Quintero
iToo Software

BJ2494

  • Newbie
  • *
  • Posts: 42
Re: Forest 331 + vray 1.5sp4 + max 2011 material editor
« Reply #3 on: April 14, 2010, 06:00:02 PM »
Pues sinceramente, no entiendo por que no avisais de este problema, ya he desinstalado todo lo anterior. no podeis poner algún parche que lo haga compatible?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Forest 331 + vray 1.5sp4 + max 2011 material editor
« Reply #4 on: April 14, 2010, 07:36:18 PM »

To do not mix languages in a same thread, I'm replying to spanish questions here:

http://www.itoosoft.com/forum/index.php?topic=467.0
Carlos Quintero
iToo Software