Itoo Software Forum

Author Topic: Forest 6.1.5 & Vray Next 4.02.04 incompatible  (Read 124 times)

eqko

  • Jr. Member
  • **
  • Posts: 64
Forest 6.1.5 & Vray Next 4.02.04 incompatible
« on: March 08, 2019, 02:52:02 PM »
We're getting incompatibility warnings / issues with this combination.
anyway to solve this ?
would updating vray to a newer version help ?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1624
Re: Forest 6.1.5 & Vray Next 4.02.04 incompatible
« Reply #1 on: March 08, 2019, 02:58:19 PM »
Hi,

A time ago, ChaosGroup released a newer version - Update 1 hotfix 1, which is supported by the ForestPack 6.1.5 / 6.1.6. Please download it from the ChaosGroup's Downloads site & install this update, which should fix it.

If there will be anything more we can help you with, please let us know. Have a nice day.

Best regards,

eqko

  • Jr. Member
  • **
  • Posts: 64
Re: Forest 6.1.5 & Vray Next 4.02.04 incompatible
« Reply #2 on: March 08, 2019, 02:59:30 PM »
ok thanks for the quick answer