Itoo Software Forum

Author Topic: Forest Items not rendering 2  (Read 2671 times)

JL2535

  • Newbie
  • *
  • Posts: 16
Forest Items not rendering 2
« on: August 05, 2013, 06:29:20 PM »
Dear All

First of all i am sorry for my english
I am another user of forest pack but i ve got the same problem of this topic :
http://forum.itoosoft.com/index.php?topic=1672.0

And now i can't get my preset back when i open the file, it's not rendering again
But all is okay in the viewport
It will become a real problem if i can't render my scene, do you have any idea of this issue ?

I've already used forest pack but i had never get this technical issue.
Kind Regards.

Damien.

JL2535

  • Newbie
  • *
  • Posts: 16
Re: Forest Items not rendering 2
« Reply #1 on: August 05, 2013, 06:33:37 PM »
just a precision :
The grass preset disappears during the rendering.
all was fine at the begining but in the middle the forest pack disappears.

Kind regards

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3152
    • iToo Software
Re: Forest Items not rendering 2
« Reply #2 on: August 06, 2013, 08:37:57 AM »
Please, send us your scene. We'll check it.

You can delete non-essential objects from the scene. We need only Forest and its related objects (areas, surfaces, etc.)

Thanks,
Carlos Quintero
iToo Software

JL2535

  • Newbie
  • *
  • Posts: 16
Re: Forest Items not rendering 2
« Reply #3 on: August 06, 2013, 11:36:43 AM »
Okay, can you send me an email adress to receive the 3d scene ?
I will use Wetransfert

I will just put two 'failed' .max files, one before the bug and one after.

Thanks a lot for your reply !


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3152
    • iToo Software
Re: Forest Items not rendering 2
« Reply #4 on: August 06, 2013, 03:03:41 PM »
Please, send them to support@itoosoft.com.

Thanks,
Carlos Quintero
iToo Software

JL2535

  • Newbie
  • *
  • Posts: 16
Re: Forest Items not rendering 2
« Reply #5 on: August 06, 2013, 08:32:27 PM »
Thank you, sent

Good luck.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3152
    • iToo Software
Re: Forest Items not rendering 2
« Reply #6 on: August 06, 2013, 09:37:12 PM »
Thanks. We have detected that this Forest object was created using an unauthorized license. I just sent you details by e-mail.
Carlos Quintero
iToo Software

JL2535

  • Newbie
  • *
  • Posts: 16
Re: Forest Items not rendering 2
« Reply #7 on: August 06, 2013, 09:39:01 PM »
I am really sorry i ve forgotten to tell that both files are from 3ds max 2012  with Vray 2.20.03
Thank for everything

JL2535

  • Newbie
  • *
  • Posts: 16
Re: Forest Items not rendering 2
« Reply #8 on: August 06, 2013, 09:59:21 PM »
I've noticed that in the licence manager there's no computers it's normal ?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3152
    • iToo Software
Re: Forest Items not rendering 2
« Reply #9 on: August 07, 2013, 08:11:14 AM »
The Computers tab is only used for Network licenses, it should not be visible in your configuration since you own a Stand-alone license.
Probably you have installed the License Server software locally. You can remove it, is not necessary in this case.

Anyway, that doesn't affect to this problem.
Carlos Quintero
iToo Software

JL2535

  • Newbie
  • *
  • Posts: 16
Re: Forest Items not rendering 2
« Reply #10 on: August 07, 2013, 09:38:04 AM »
thanks a lot for your response and your speed.
I have replace all "forest pack" by new packs, i will do a render test as soon as possible and come back here to tell if it's working.

I'm really glad to see that ITOO support is an "effective team"  :D