Itoo Software Forum

Author Topic: Forest Pack 4 / DR Rendering  (Read 2188 times)

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Forest Pack 4 / DR Rendering
« on: February 21, 2013, 12:40:36 PM »
I use 3ds maxdesign 2013 64bit with Vray 2.40.03 on alle maschines

I have added the items through Forest Library.

All pathes are manually edited in the asset tracker. (The Converting to UNC function never worked for me somehow )

Since this is a used workflow by me I dont really get whats going on.

We just completed our tests: FP 4.0.1, VRay 2.40.03, Max 2013 and Max Design 2013 (both PU6), with a XRef'd HQ Plant model in UNC path and slave nodes using the default paths. Everything seems correct.

Please, try this:

1) Convert one of the Forest objects to stand-alone instances, using Forest Tools
2) Delete the Forest object
3) Render

In this way, we could know if Max can load the XRef or not.

Quote
Maybe u can take a look via Teamviewer !

I'm sorry, but currently we don't provide support by Teamviewer.

Carlos Quintero
iToo Software

Bjoern Radler

  • Newbie
  • *
  • Posts: 14
Re: Forest Pack 4 / DR Rendering
« Reply #1 on: February 21, 2013, 02:30:37 PM »
I will do so when i finished my todays task.

Other then that im curious why there are xrefed trees in my scene?

Ive never had that before or am i missing something here?

I am also handling with xrefed materials and never had that before.

Actually i dont want xrefs at all since i am not used to work with that so far  ???
« Last Edit: February 21, 2013, 02:32:45 PM by Bjoern Radler »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: Forest Pack 4 / DR Rendering
« Reply #2 on: February 21, 2013, 02:41:38 PM »

We moved the selector XRef/Merge in the library browser, from the "Preferences" settings to the main window. Although it should be "Merge" by default, please check that it didn't change to XRef in your configuration.

Also, if you don't want to use XRefs, it is safe to merge all library items once imported, using References->XRef Objects from Max.

Carlos Quintero
iToo Software

Bjoern Radler

  • Newbie
  • *
  • Posts: 14
Re: Forest Pack 4 / DR Rendering
« Reply #3 on: February 21, 2013, 02:47:11 PM »

Also, if you don't want to use XRefs, it is safe to merge all library items once imported, using References->XRef Objects from Max.



Could you please explain this a little more detailed since i am not that deep in such stuff.

PS: I checked my library browser and merge is the option which is ticked. I dont know if it wasnt when i imported the hqmodels
« Last Edit: February 21, 2013, 03:18:21 PM by Bjoern Radler »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: Forest Pack 4 / DR Rendering
« Reply #4 on: February 21, 2013, 04:18:20 PM »

To merge the XRefs in the scene, just get the list from the main Max menu: References->XRef Objects. Select all of them, and click "Merge In Scene" button.

Anyway, we will revise the Forest code, to be sure the XRef/Merge option is as expected.

Also, exceptionally that would happen if the importing process fails for some reason (as missing references or plugins in the external scene), because we merge the objects in two steps: first creating a XRef, and then calling internally to "Merge In Scene". Unfortunately, the Max XRef system not always reports the errors occurred in this step.

Carlos Quintero
iToo Software

Bjoern Radler

  • Newbie
  • *
  • Posts: 14
Re: Forest Pack 4 / DR Rendering
« Reply #5 on: February 21, 2013, 04:37:22 PM »
I will give that a try later. Thx so far !

There was indeed a failur during importing the scene since there where missing plugins on the slave. (forgot to install QuadCHamfer for example)

I will give feed backafter i tried to solve it by merging the xrefs !

aurelarchi

  • Newbie
  • *
  • Posts: 20
    • Aurélien BRION Architecte 3d graphiste
Re: Forest Pack 4 / DR Rendering
« Reply #6 on: February 21, 2013, 05:35:31 PM »
This method with merged xref doesn't work.
Please check the ittached image.

I will install the new vray 2.40.03 to see if the problem still on.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: Forest Pack 4 / DR Rendering
« Reply #7 on: February 21, 2013, 05:54:08 PM »
This method with merged xref doesn't work.
Please check the ittached image.

I will install the new vray 2.40.03 to see if the problem still on.
Please, follow my instructions shown in the other thread.: http://www.itoosoft.com/forum/index.php?topic=1419.15

The problem of this customer would be different from yours, because he is not using presets.

Thanks,
Carlos Quintero
iToo Software

aurelarchi

  • Newbie
  • *
  • Posts: 20
    • Aurélien BRION Architecte 3d graphiste
Re: Forest Pack 4 / DR Rendering
« Reply #8 on: February 21, 2013, 07:50:15 PM »
I will try ,
Thanks for the help.

Bjoern Radler

  • Newbie
  • *
  • Posts: 14
Re: Forest Pack 4 / DR Rendering
« Reply #9 on: February 22, 2013, 12:05:59 AM »
Merging the Objects from Xref Refernece into Scene worked out for me.

Actually I have no bucket drops any more.

Thx so far for the professional and fast help. :D