Itoo Software Forum

Author Topic: Forest Pack animation with point cache freeze  (Read 1404 times)


  • Newbie
  • *
  • Posts: 2
Forest Pack animation with point cache freeze
« on: January 12, 2016, 10:05:00 AM »

Trying to create a crowd of people with Forest Pack and Custom objects in the form of Point Cache Animated Editable Polys.
It all seems to work fine until I try to render a sequence of this with VRay.
The Forest Pack updates the animation when I scrub the timeline and I can render out single separate frames correctly and it updates the animated characters in the crowd.
But as soon as I start to render a sequence the crowd stands completely still.

Tried to render a test sequence with Vray RT and with that it actually updates the animation and the crowd moves but instead we could not use the forest map to randomize the colors
so we need to render this sequence with the standard VRay Adv.
I hope you can help us with this little problem.


Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1843
Re: Forest Pack animation with point cache freeze
« Reply #1 on: January 12, 2016, 12:29:52 PM »
Hi Lars,

Using the Point Cache on Forest's Custom Object(s) shouldn't lead to described behaviour. Would you mind to describe more in detail your scene set-up (like used Forest Animation mode, Playback Type of the Point Cache etc.)? Please feel free to send us a simplified scene (containing problematic Forest object(s)) through WeTransfer to to analyse it here. Also please specify which 3ds Max / Forest Pack Pro / V-Ray releases used. Thanks in advance.

Best regards,


  • Newbie
  • *
  • Posts: 2
Re: Forest Pack animation with point cache freeze
« Reply #2 on: January 12, 2016, 12:46:23 PM »
Many thanks for the quick response!
However now I feel a bit bad for bringing this up in the first place
since I actually tried to get the crowd animated in the Lite version of Forest Pack
and I didn't have the Pro version on this new machine this morning.
But after taking the time to actually uninstalling the lite version and moving to the Pro version and redoing the forest object from scratch
everything seems to work as it should now. The crowd is moving in the rendered frames.

Best regards