Itoo Software Forum

Author Topic: Forest Pack for vray 3.00.07  (Read 949 times)

mossawi

  • Newbie
  • *
  • Posts: 4
Forest Pack for vray 3.00.07
« on: May 08, 2016, 08:53:15 AM »
Hi there,

I was using ForestPack great until I updated to the latest version.

I use 3D Max 2015 and Vray 3.00.07, but now I get an error when rendering saying that the current version of FP is not compatible with this version of vray, and to check for updates on the itoosoft website.

Please help as I have some files I need to render urgently.

Thanks and all the best!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Forest Pack for vray 3.00.07
« Reply #1 on: May 08, 2016, 09:01:48 AM »
Hi, we worked with Chaos Group to resolve a few issues in previous versions of Forest Pack which involved changes to V-Ray as well as our plugin.

As a result currently supported V-Ray versions are 2.x, 3.1, 3.2 and 3.3.
As far as I know, if you're already using any of the V-Ray 3.x version upgrading to the most recent version should be free of charge.
Carlos Quintero
iToo Software

kadmaster

  • Newbie
  • *
  • Posts: 11
Re: Forest Pack for vray 3.00.07
« Reply #2 on: May 12, 2016, 02:51:33 PM »
Great news... I have a same problem here...I'm waiting for this.You guys work fast thnx alot.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Forest Pack for vray 3.00.07
« Reply #3 on: May 13, 2016, 08:50:44 AM »
Great news... I have a same problem here...I'm waiting for this.You guys work fast thnx alot.

As said above, V-Ray 3.0 is deprecated and will not be supported anymore.
You must upgrade to a newer V-Ray (3.1 or above for Forest and 3.3 for RailClone).
Carlos Quintero
iToo Software