Itoo Software Forum

Author Topic: FOREST PACK IS NOT COMPATIBLE WITH CURRENT VRAY VERSION 3DS MAX 2023 + VRAY 5 UP  (Read 483 times)

BR1671

  • Newbie
  • *
  • Posts: 5
FOREST PACK IS NOT COMPATIBLE WITH CURRENT VRAY VERSION

3DS MAX 2023 + VRAY 5 UPDATE 2.3 (5.20.23 BUILD 00002) FOREST PACK 7.4.1

please help.

thank you
« Last Edit: May 25, 2022, 05:32:27 AM by BR1671 »

Vladimir

  • Newbie
  • *
  • Posts: 6
Install the latest nightly 5.24 (31416) and everything will work as it should.

BR1671

  • Newbie
  • *
  • Posts: 5
where and how to get the nightly?


BR1671

  • Newbie
  • *
  • Posts: 5
thank you so much! but still doesnt work. is it working on your side?

Vladimir

  • Newbie
  • *
  • Posts: 6
Yes, it works great for me. What are your problems, what do you mean not compatible? Does it give any errors? Describe in more detail.

BR1671

  • Newbie
  • *
  • Posts: 5
yup here is the pop-up when beginning to render.
plus opening a 2022 max file crash 3ds max 2023

Vladimir

  • Newbie
  • *
  • Posts: 6
Are you using the latest FP 7.41?

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2655
Forest Pack is working fine here with the latest stable build, it could be an installation error that has left some unwanted files in the Max root directory. Please try the fix in the following thread to see if it helps.

https://forum.itoosoft.com/railclone-pro-(*)/railclone-5-2-2-instant-crash/msg33945/#msg33945

Thanks,
Paul
Paul Roberts
iToo Software

BR1671

  • Newbie
  • *
  • Posts: 5
thank you all. I clean install 3ds max 2023 and everything is working now. argh.