Itoo Software Forum

Author Topic: Forest Pack is not compatible with vray 3.0  (Read 1761 times)

TK1355

  • Newbie
  • *
  • Posts: 24
Forest Pack is not compatible with vray 3.0
« on: October 14, 2013, 09:51:43 AM »
Hello,

I use the Vray 3.0 beta version for few days and i have a Forest Pack message wich tells me that "Forest Pack is not compatible with current VRay version. Please, check for updates at www.itoosoft.com".
I've just updated forest pack with the last version.
Can you help?

Thank you

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3320
    • iToo Software
Re: Forest Pack is not compatible with vray 3.0
« Reply #1 on: October 14, 2013, 11:06:28 AM »
Please, be sure you use the latest VRay 3 update (3.05.02).
Carlos Quintero
iToo Software