Itoo Software Forum

Author Topic: Forest Pack not compatible with current Vray  (Read 1294 times)

UT2135

  • Newbie
  • *
  • Posts: 16
Forest Pack not compatible with current Vray
« on: May 26, 2016, 10:32:18 AM »
I am having trouble getting forest pack to work since updating.

I am running on 3DSmax 2016 with Vray 3.10.03 and Forest Pack Pro 5.0.5.  I have recently updated from FP Pro 4.4.1 as that was suffering the same issue.

Once all is installed and I have changed over to Vray as a renderer, I go to create a new Vray material and immediately get an error stating "Forest Pack is not compatible with current VRay version.  Please, check for updates" which once confirmed closes 3DSmax.  Unfortunately updating Vray at this point would be difficult due to the current render farm, is there a past version of Forest Pack I should be running instead?  I was under the impression 3.1 was still supported in 5.0.5.

Thanks

Paul

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: Forest Pack not compatible with current Vray
« Reply #1 on: May 26, 2016, 10:41:49 AM »
Yes, V-Ray 3.1 is supported in FP 5.0.5, but not with Max 2016. If i remember well, V-Ray 3.2 was the first version with support for 2016.

A different issue is that you're using V-Ray 3.1 for 2015 in 2016. This combination works because binaries are compatible, but it's not supported by ChaosGroup or Forest Pack.

I'm afraid there is not any other way that upgrading V-Ray.
Carlos Quintero
iToo Software

UT2135

  • Newbie
  • *
  • Posts: 16
Re: Forest Pack not compatible with current Vray
« Reply #2 on: May 26, 2016, 10:46:26 AM »
Thats for the quick response.  I best get on to the Network Admin then ;)