Itoo Software Forum

Author Topic: Forest Pack Pro items don't render on Render Node ...  (Read 76 times)

Soyouz

  • Newbie
  • *
  • Posts: 5
Forest Pack Pro items don't render on Render Node ...
« on: November 05, 2018, 04:48:15 PM »
Dear all,

I was using Forest Pack Pro without any particular issues, until the moment when I didn't renew my subscription and now my Forest Objects are not rendered anymore on my render nodes ; is this issues related with the subscription ?

I tried the step described here : https://forum.itoosoft.com/faq/distributed-rendering-issues/

And my simple teapots scattered with FP Pro are not rendered on my Node ...

I had a different version on my Workstation with FP Pro author, so I downgraded to the 5.4.1 and re-installed it too on my node (suppressing all related DLL and DLO).

I don't know what I can do ... Please any help ?


Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1166
    • iToo
Re: Forest Pack Pro items don't render on Render Node ...
« Reply #1 on: November 05, 2018, 04:57:28 PM »
Do not suppress DLL and DLO errors during installation.
I would suggest closing 3dsmax and vray spawer fully.
Reinstall plugins.

That should fix it.
Rokas
iToo Software

Soyouz

  • Newbie
  • *
  • Posts: 5
Re: Forest Pack Pro items don't render on Render Node ...
« Reply #2 on: November 05, 2018, 05:38:32 PM »
Do not suppress DLL and DLO errors during installation.
I would suggest closing 3dsmax and vray spawer fully.
Reinstall plugins.

That should fix it.

Sorry I'm not sure of understanding well : you say "do not suppress DLL and DLO errors during installation. ?

I have no errors on FP Pro Installation on Render Node ; here are the step I m following :

On Render Node going to my : "C:\Program Files\Autodesk\3ds Max 2014"
Suppressing all "ForestVray*.dll" (20 to 36)
Going to "C:\Program Files\Autodesk\3ds Max 2014\plugins"
Suppressing "ForestPackPro.dlo"

Same on Max 2016 versión

Launching Forest pack pro 5.4.1 Setup Wizard
User Agreement OK
Select install type => Render Slave Mode
Select component to install => Default FP Pro Plugins 64 bits
Install OK WITH NO ERRORS

Launching 3D max 2014 + Vray 2.4
Opening "test2.max· scene generated with Workstation + FP Pro Author 5.4.4 (with no problems at render time) => only basic geometry scattered with FP Pro and no texture.

Launching render on render Node
1st warning : "Forest Pack is configured to use a local License, but there are none available. please use License manager to install and authorize it."
2nd warning : "without a valid License, the Forest objects cannot be edited or rendered"
Render Node is rendering no Forest Pack objects ...

Thx for any helps ...  :-[
 




Soyouz

  • Newbie
  • *
  • Posts: 5
Re: Forest Pack Pro items don't render on Render Node ...
« Reply #3 on: November 05, 2018, 06:45:17 PM »
I've just tried to use the Script Tools from FP to "Instantiate custom Geometry to standalone objects" which is supposed to allow the transfer of a Forest Pack scene to other people who don't work with FP, or who work with other tools ...

In this case the transformed FP objects intop geometries instances are rendered correctly on my Node, so I guess my Distributed Rendering System is ok and the problem comes from FP plugIn.

Please help, I have so many work to deliver to clients and most have FP inside ..... :-[ :-[ :-[ :-[

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1166
    • iToo
Re: Forest Pack Pro items don't render on Render Node ...
« Reply #4 on: November 05, 2018, 08:36:05 PM »
Answered in email.
Rokas
iToo Software

Soyouz

  • Newbie
  • *
  • Posts: 5
Re: Forest Pack Pro items don't render on Render Node ...
« Reply #5 on: November 05, 2018, 10:15:05 PM »
Ok guys, problem seems to be solved so I publish the solution here, it may help someone else :)

When you launch a FP scene from a RenderNode with a FP renderNode Mode, you have to do it with backburner, distributing rendering or batch rendering.

Thx Rokas for help !