Itoo Software Forum

Author Topic: Forest Pro 3 - Spline Trees not glueing to surfaces  (Read 3644 times)

RR2277

  • Newbie
  • *
  • Posts: 13
Forest Pro 3 - Spline Trees not glueing to surfaces
« on: June 02, 2008, 07:33:04 AM »
Hi,

I just recently upgraded to Forest 3, and am becoming a but unstuck trying to apply a tree at each vertex point on a spline, and getting those trees to move to a surface.

I apply a Forest object to a spline --> go to the modifier panel --> Tree Edition --> Custom Edit --> and the program says that surfacing will be disabled?

In Forest 2 I was able to apply trees to each vertex in a spline, and use the surface/camera world space modifiers, but they have now disappeared.

How can I apply trees to each vertex on a spline, and have those trees move to a selected surface?

Thanks

AM


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Forest Pro 3 - Spline Trees not glueing to surfaces
« Reply #1 on: June 02, 2008, 06:14:28 PM »
Hi,

You must pick the terrain in "Surface" rollout and click the "Place Trees" button to move the trees. But... because a bug that we just found, the button is always disabled, and is not possible to use surfaces in custom edition mode.

We are working to fix it, and we will release an emergency patch today or tomorrow. The patch will also include other fixes and improvements. We will post on the forum the instructions to download and install it.

Sorry for the inconveniences.

Carlos Quintero
iToo Software

RR2277

  • Newbie
  • *
  • Posts: 13
Re: Forest Pro 3 - Spline Trees not glueing to surfaces
« Reply #2 on: June 02, 2008, 11:43:23 PM »
Carlos,

Thanks for responding so quickly, I'm looking forward to the fix.

AM

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Forest Pro 3 - Spline Trees not glueing to surfaces
« Reply #3 on: June 04, 2008, 07:19:54 PM »
We have just uploaded Forest Pack 3.01 Beta that fixes this and other issues. See this post for instructions to download it:

http://www.itoosoft.com/forum/index.php?topic=140.0

Carlos Quintero
iToo Software

RR2277

  • Newbie
  • *
  • Posts: 13
Re: Forest Pro 3 - Spline Trees not glueing to surfaces
« Reply #4 on: June 04, 2008, 11:59:48 PM »
Sounds great Carlos,

Downloading now - will test this afternoon

Regards

AM