Itoo Software Forum

Author Topic: "requires an updated license" problem  (Read 791 times)

NE4992

  • Newbie
  • *
  • Posts: 9
"requires an updated license" problem
« on: February 16, 2015, 01:09:46 PM »
Hello,

We renewed our subscription with a 2 seats floating licence, but we can't use it neither in 2014 nor 2015. it says it "requires an updated license", the last license we purchased few days ago appears to be a FPP v3 license ?! Don't know if that's the problem but it's not working.

We never had any problems with the previous license we had, our network seems to work correctly.

Thanks

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3363
    • iToo Software
Re: "requires an updated license" problem
« Reply #1 on: February 16, 2015, 01:18:29 PM »
Hi, i just replied you by e-mail.
Carlos Quintero
iToo Software

NE4992

  • Newbie
  • *
  • Posts: 9
Re: "requires an updated license" problem
« Reply #2 on: February 16, 2015, 01:22:55 PM »
Just received it! Thanks for the fast reply, deleting the old license to keep only the new one solved the problem :)