Itoo Software Forum

Author Topic: Forest Pro V 4.1.2 Library Bowser Problem  (Read 1164 times)

Lucutus

  • Newbie
  • *
  • Posts: 9
Forest Pro V 4.1.2 Library Bowser Problem
« on: October 07, 2013, 10:18:56 AM »
Hello folks,

in the latest Version of fores pack pro im facing a Library browser problem. i cant create  new items in custom libraries anymore.
i still can ad new items to existing libraries (if they already contain an item) but not to empty ones.

Does anybody know how to fix this problem?

thanks for your time

greetz

Lucutus

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3153
    • iToo Software
Re: Forest Pro V 4.1.2 Library Bowser Problem
« Reply #1 on: October 07, 2013, 10:33:18 AM »
Yes, we have disabled accidentally the right menu on the library browser. Anyway, the menu is accesible if there is some item selected.

Please, use the following workaround for new libraries (when there are not selectable items):

1) Create the library
2) Use right menu->"Open in Shell" in the left panel.
3) Overwrite the file index.xml with the attached file.
4) Click refresh button to reload the library. A new empty item will appear.
5) Select it and use right menu as usual.

I'm sorry by the inconveniences. We'll release a Forest patch in the next days, including this and other fixes.
Carlos Quintero
iToo Software

Lucutus

  • Newbie
  • *
  • Posts: 9
Re: Forest Pro V 4.1.2 Library Bowser Problem
« Reply #2 on: October 07, 2013, 10:59:20 AM »
Thank you for the quick reply....problem solved ;)

greetz

Lucutus