Itoo Software Forum

Author Topic: Forest object with 3ds max 2022: orbit in the viewport is very slow.  (Read 555 times)

EZIO68

  • Newbie
  • *
  • Posts: 1
Hi,
I'm working on a 3dsmax scene with a lot of Forest objects. Orbit in the viewport is very very slow.
If I turn off Forest objects, the system work fine.
My hardware configuration is I9 10920X, RAM 112 GB, GEFOCE RTX 3060 12 GB.
Can you help me to solve the problem?
Thanks

Vincenzo

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2086
Re: Forest object with 3ds max 2022: orbit in the viewport is very slow.
« Reply #1 on: July 27, 2021, 09:35:30 AM »
Hi Vicenzo,

Without seeing your scene it's not easy to see exactly what the problem might be, but here are a couple of things that might help.

  • Point Cloud density can be reduced from the Display rollout, but for even better performance you can try Proxy display mode instead of point cloud - it can often be faster for dense meshes and large numbers of scattered items.
  • If you are using Camera Clipping and you have animated cameras, viewports are often actually more responsive if it's disabled in the viewport. In Forest Pack 7 you'll find an option for this at the bottom of the Camera rollout.
  • Reduce the number of items previewed in the viewports. You can change this using the Display > Viewport > Max Items parameter.  Note that this will not affect the render, only the viewport preview.
You are free to send it to helpdesk@itoosoft.com and we'd be happy to take a more detailed look.


Paul
Paul Roberts
iToo Software